OpenID Plugin Reactivated

By | 2009/03/18

Thanks to some quick feedback and troubleshooting from the OpenID WP plugin developer I’ve got things functioning again.  It seems we turned up a few issues that will still need addressing (primarily regarding my use of Lighttpd vs the more standard Apache), but we have things functional again.

Big thanks to Will for his help.  If you’re not using OpenID on your WP blog, check out the plugin.

Also, of course, if you continue to run into any issues with OpenID here please let me know.

4 thoughts on “OpenID Plugin Reactivated

  1. Vadim P.

    You mean the plugin was fixed or your configuration?

    It was messing up on my wp installs too (and others that I tried it on), so I just discarded the thing as unusable.

    Reply
    1. Christer Edwards Post author

      @Vadim – I altered my configuration temporarily, but he said he had a patch on the way based on the issue I had and will be releasing it soon. If you want to give it a try, look for a 3.2.2 release and see if that gives you better results.

      Reply
  2. Vadim Peretokin

    Using openid asked me twice for apache authentication for some “Private data”.

    Reply
    1. Christer Edwards Post author

      @Vadim – I’ve placed access restrictions on my /wp-admin/ directory which is apparently causing that issue. As you’ve found, escaping the prompt still works but I will look for a cleaner solution that allows openID functionality as well as my security.

      Reply

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.